Password manager request authenticate several times (proxy connection)

RESOLVED DUPLICATE of bug 339804

Status

()

Toolkit
Password Manager
RESOLVED DUPLICATE of bug 339804
10 years ago
10 years ago

People

(Reporter: Juan Vidal Luis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

When FireFox try to connect to the internet and the access is granted by a proxy, the password manager request the user credentials several times like 5 or 6, and theres no any checkbox to save the password to help firefox to remember the user credentials.

Reproducible: Always

Steps to Reproduce:
1. Install FireFox 3 beta 3 or 4
2. Lunch the FireFox application

Comment 1

10 years ago
If you use session restore or if it's executed automatically after a crash, then it's bug 339804. The reason is that all pages are loaded simultaneously.
339804 is close enough, all of these "multiple authentication prompts" stem from the same common design flaw.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 339804
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.