New tabs flickering (steps to reproduce at comment 6)

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
--
trivial
RESOLVED WORKSFORME
10 years ago
5 years ago

People

(Reporter: Lucas Malor (mail: c6kfnkn2uc AT snkmail DOT c0m), Unassigned)

Tracking

({polish, uiwanted})

Trunk
x86
All
polish, uiwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008031205 Minefield/3.0b5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008031205 Minefield/3.0b5pre

If a new tab is created, there's a little but annoying flickering.

Reproducible: Always
Keywords: polish, uiwanted
Version: unspecified → Trunk
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008031323 Minefield/3.0b5pre

WFM
I've found the cause of bug: new tab has at beginning the same background color of the (windows) system. After a millisecond, it changes to the color specified in "Tools" menu -> "Options..." -> "Content" pane -> "Colors..." -> "Background"

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008032106 Minefield/3.0b5pre

Comment 3

10 years ago
I see this as well.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081016 Minefield/3.1b2pre ID:20081016033525
Is this still an issue with the latest versions? If not, please close this bug as WORKSFORME, otherwise, post a comment letting us know it is still an issue.
Whiteboard: [closeme 2010-09-18]
No reply, INCOMPLETE. Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
I still experience this bug. I tested it with latest trunk - Mozilla/5.0 (Windows NT 5.1; rv:2.0b8pre) Gecko/20101214 Firefox/4.0b8pre - and a new profile.

Probably I can see it because I have a very old pc. I repeat the steps to reproduce:

At "Menu Tools -> Options -> Content -> Colors..." set Background as black. Then save and try to open another tab.

You can say for some milliseconds the blank tab is not black but white, as default.
Status: RESOLVED → UNCONFIRMED
Resolution: INCOMPLETE → ---
Summary: New tabs flickering → New tabs flickering (steps to reproduce at comment 6)
Whiteboard: [closeme 2010-09-18]
It's still an issue with the latest version.
Mozilla/5.0 (X11; Linux x86_64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

I experience this bug by change background color to another and open new tab.

This bus is not solved over 3 years!
I hope it will fixed soon.

Comment 8

7 years ago
Please attach the contents from about:support as a text attachment to this report

Reporter -> Are you still experiencing this issue with the latest version of Firefox 6? Does the issue occur with the latest nightly? http://nightly.mozilla.org/
Created attachment 559100 [details]
my about:support

Yes, the bug is still here.

Comment 10

6 years ago
Lucas -> Do you still get this with Firefox 11? Could you also test the latest nightly?

I am unable to reproduce with my setup - despite following comment 6
I can confirm it on latest trunk. And I work on Linux now.
OS: Windows XP → All
I was unable to reproduce this using Firefox 23 (build ID: 20130730113002) and latest Nightly (build ID: 20130808030205).

Marking as WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.