Closed Bug 422913 Opened 15 years ago Closed 15 years ago

Ellipsis in "Report Broken Web Site…" should be localizable

Categories

(Other Applications Graveyard :: Reporter, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: masa141421356, Assigned: masa141421356)

References

()

Details

(Keywords: l12y, late-l10n)

Attachments

(1 file, 1 obsolete file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008031304 Minefield/3.0b5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008031304 Minefield/3.0b5pre

Spun off from Bug 373623 Comment #115
Now ,ellipsis(…) in "Report Broken Web Site…" is not localizable.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Attached patch Patch rev.1.0 (obsolete) — Splinter Review
Attachment #309400 - Flags: review?(mconnor)
Keywords: l12y
Version: unspecified → Trunk
Comment on attachment 309400 [details] [diff] [review]
Patch rev.1.0

r=me, but please change reporterMenu.title2 to reporterMenu2.title as some tools depend on the suffixes...
Attachment #309400 - Flags: review?(mconnor) → review+
Attached patch Patch rev.1.1Splinter Review
Changed reporterMenu.title2 to reporterMenu2.title
Attachment #309400 - Attachment is obsolete: true
Attachment #309425 - Flags: review?(mconnor)
Comment on attachment 309425 [details] [diff] [review]
Patch rev.1.1

Carrying over review
Attachment #309425 - Flags: review?(mconnor)
Attachment #309425 - Flags: review+
Attachment #309425 - Flags: approval1.9?
Comment on attachment 309425 [details] [diff] [review]
Patch rev.1.1

a1.9=beltzner
Attachment #309425 - Flags: approval1.9? → approval1.9+
This patch changes the string, can we land this?
Assignee: nobody → masa141421356
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → ASSIGNED
Component: General → Reporter
Product: Firefox → Other Applications
QA Contact: general → xul-client
Comment on attachment 309425 [details] [diff] [review]
Patch rev.1.1

Oh, no, not now. My bad. Ask for nomination again after Beta 5.
Attachment #309425 - Flags: approval1.9+ → approval1.9-
Keywords: checkin-needed
Duplicate of this bug: 424007
Comment on attachment 309425 [details] [diff] [review]
Patch rev.1.1

nomination again
(After beta5)
Attachment #309425 - Flags: approval1.9- → approval1.9?
Comment on attachment 309425 [details] [diff] [review]
Patch rev.1.1

According to Mozilla Developer News, "ui-review+" is needed to checkin this patch.
But, there is no ui of bugzilla to set "ui-review?".
How should I do ?
This isn't really a ui change, it's a localization change.  You should be ok without.
Comment on attachment 309425 [details] [diff] [review]
Patch rev.1.1

a=beltzner
Attachment #309425 - Flags: approval1.9? → approval1.9+
Attachment #309425 - Flags: ui-review?(beltzner)
Can we land this now? Or, is ui-review needed?
Flags: blocking1.9?
Attachment #309425 - Flags: ui-review?(beltzner) → ui-review+
Keywords: checkin-needed
checked-in, thank you.
Status: ASSIGNED → RESOLVED
Closed: 15 years ago
Flags: blocking1.9?
Keywords: checkin-needed
Resolution: --- → FIXED
This comment explains check-in of this bug.
http://groups.google.co.jp/group/mozilla.dev.l10n/browse_thread/thread/1aa5193536c20531?hl=ja#

Patch checked in patch seems to be Rev1.0 (Attachment 309400 [details] [diff]),
not Rev1.1 (Attachment 309425 [details] [diff]).
(In reply to comment #16)
> (In reply to comment #15)
> > Patch checked in patch seems to be Rev1.0 (Attachment 309400 [details] [diff] [details]),
> > not Rev1.1 (Attachment 309425 [details] [diff] [details]).
> 
> No problem.
> Not Rev1.0, but Rev1.1.
> 
> See
> http://bonsai.mozilla.org/cvsblame.cgi?file=/mozilla/extensions/reporter/locales/en-US/chrome/reporterOverlay.dtd&rev=1.5&cvsroot=/cvsroot
> 

Ok, thank you.
But Bug 406083 may have problem of name of string .
Product: Other Applications → Other Applications Graveyard
You need to log in before you can comment on or make changes to this bug.