pipelines showing up when adding text into textareas

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: Alex Ward, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-07-30], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

Hi,

When I try to type text into a text area, specifically vBulletin forum posts/replies, I keep seeing pipelines ( | ) showing up. I haven't noticed these pipelines in any other areas yet, but I've only isntalled beta 4 a few days ago and was using Firefox 2 previous to that. 

Reproducible: Always

Steps to Reproduce:
1.create account at vbulletin.com/forum/
2.go to a thread in any forum
3.hit reply and start typing and move your cursor around by hitting up/down/left/right
Actual Results:  
An example of this would be:

|I was walking throu|gh the| park o|ne day and not|iced my dog| was gone.

Expected Results:  
I was walking through the park one day and noticed my dog was gone.
Reporter, are you still seeing this issue with Firefox 3.6.x or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2010-07-30]
Version: unspecified → 3.0 Branch
(Reporter)

Comment 2

8 years ago
I no longer see these issues. Roger than on closing the issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Updated

8 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.