Closed Bug 423058 Opened 12 years ago Closed 12 years ago

Open new tabs one position to the right, not to the furthest right position.

Categories

(Firefox :: Tabbed Browser, enhancement)

PowerPC
macOS
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 465673

People

(Reporter: craig, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-GB; rv:1.9b4) Gecko/2008030317 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-GB; rv:1.9b4) Gecko/2008030317 Firefox/3.0b4

Would it be possible that when opening a new tab, it is created one place to the right of the current tab... rather than placing it at the furthest right position.

Typically when I open a tab, its due to me wanting it for something related to what I'm currently working on... so when opening a tab, I want to keep them grouped based on related tasks... whereas tabs 5+ places over to the right, are very unlikely to be related.

At the moment I am finding it hard to understand why the current behaviour has been chosen.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 262459
Duplicate of bug: 465673
You need to log in before you can comment on or make changes to this bug.