Crash while downloading mozilla-M15-linux-talkback...

VERIFIED DUPLICATE of bug 33808

Status

()

Core
Networking
P3
critical
VERIFIED DUPLICATE of bug 33808
18 years ago
18 years ago

People

(Reporter: paul, Assigned: Gagan)

Tracking

({crash})

Trunk
x86
Windows NT
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows NT; DigExt)
BuildID:    2000041805

While downloading with 3K real bandwith mozilla shows incredible speed (over 
10K). But when 100% reachead, estimate time become negative and size of 
currently downladed part grows over real size. After few minutes alert appears 
and all mozilla windows crash

Reproducible: Didn't try

Comment 1

18 years ago
Can you try downloading a newer nightly build of mozilla (download with 
something other than mozilla) from 
ftp://ftp.mozilla.org/pub/mozilla/nightly/latest/
Install it, Run it, see if you can download that file again.
Report back with your findings :)
Summary: Crash while downloading mozilla-M15-linux-talkback... → Crash while downloading mozilla-M15-linux-talkback...

Comment 2

18 years ago
Adding crash keyword
Keywords: crash

Comment 3

18 years ago
dupe. this is due to mozilla trying to decompress .gz files.

*** This bug has been marked as a duplicate of 33808 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
verified DUP of bug 35956
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.