support for rgba color maps

RESOLVED DUPLICATE of bug 408284

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 408284
11 years ago
11 years ago

People

(Reporter: kontakt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9b5pre) Gecko/2008031519 Fedora/8 (Werewolf) Minefield/3.0b5pre
Build Identifier: 

gtk provides nice rgba support (widgets' background is semi-transparent), but application must do something to enable it. firefox doesn't.

I request possibility for using rgba for INTERFACE, not for component with displays websites.

Reproducible: Always

Actual Results:  
no rgba

Expected Results:  
rgba support (native semi-transparency) for interface through option or extension
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 408284
You need to log in before you can comment on or make changes to this bug.