If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

php.net crashes ff on some pages

RESOLVED DUPLICATE of bug 418384

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 418384
10 years ago
10 years ago

People

(Reporter: David Weitz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008031605 Minefield/3.0b5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008031605 Minefield/3.0b5pre

The curl page is one example, but a lot of other pages in the docs are crashing.

Reproducible: Always

Steps to Reproduce:
1. Go to php.net/curl
2. Watch the browser crash and burn
3.
Actual Results:  
Crashes

Expected Results:  
Don't crash
do you crash in the safemode and please provide a crash id from about:crashes
(Reporter)

Comment 2

10 years ago
Yes, it crashes in safe mode. Here's the crash: http://crash-stats.mozilla.com/report/index/d2d4fc45-f37a-11dc-a1f0-001a4bd43ef6

Comment 3

10 years ago
it's a font problem, if you could figure out which font, that'd be moderately useful (we don't really need to know, but it might help users and eventually the font authors or microsoft).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 418384
You need to log in before you can comment on or make changes to this bug.