If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla Crash Reporter needs an option to "quit and send report"

VERIFIED DUPLICATE of bug 421552

Status

()

Firefox
General
--
enhancement
VERIFIED DUPLICATE of bug 421552
10 years ago
10 years ago

People

(Reporter: Dermot Williams, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9b4) Gecko/2008030317 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9b4) Gecko/2008030317 Firefox/3.0b4

If Firefox crashes when I'm quitting the application then the crash reporter should give me the option to "quit and send report". At present it only gives the option to "quit" and to "send report and restart Firefox", neither of which is applicable in this situation.

Reproducible: Always

Steps to Reproduce:
Happens every time Firefox crashes while quitting, but that's not all of the time!

Comment 1

10 years ago
This is a duplicate of bug 421552, it's possible to quit and send a report in a current nightly.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Duplicate of bug: 421552
Verified Dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.