input type=file value not reporting file path

RESOLVED DUPLICATE of bug 405630

Status

()

RESOLVED DUPLICATE of bug 405630
11 years ago
10 years ago

People

(Reporter: tonioc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

the simple example in URL above shows that mozilla 3b4 is not reporting the file path in input type=file value. Only filename is passed. 

Mozilla 2 correctly reports the full path. 

Reproducible: Always

Steps to Reproduce:
1. use form with input type=file
2. retrieve file value in javascript or in request variables after form is submitted

Actual Results:  
file path is not retrieved.

Expected Results:  
full path expected.
There is no Mozilla2.0 at the moment.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 219470
Duplicate of bug: 405630
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.