"Done"-Button on Add Bookmarks dialog (CTRL+D)

RESOLVED DUPLICATE of bug 392976

Status

()

Firefox
Bookmarks & History
--
trivial
RESOLVED DUPLICATE of bug 392976
10 years ago
10 years ago

People

(Reporter: Stephan Strittmatter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008031705 Minefield/3.0b5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008031705 Minefield/3.0b5pre

IMHO the "Done" and "Cancel" Button on the "Add Bookmark" dialog should be swaped. Normally "Cancel" is right aligned. 
"Done" should be renamed to "Save" or "OK" to be more common.

Reproducible: Always

Steps to Reproduce:
1. Open any URL
2. Press CTRL+D
Actual Results:  
Done-Button is behind Cancel.

Expected Results:  
Cancel should be behind Done and the Done-button should be named "OK" or "Save".
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 392976
You need to log in before you can comment on or make changes to this bug.