"Multiple text selections" does not work.

RESOLVED DUPLICATE of bug 415707

Status

()

Core
Selection
--
minor
RESOLVED DUPLICATE of bug 415707
11 years ago
11 years ago

People

(Reporter: Elias Hasle, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nb-NO; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nb-NO; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

"Text selection improvements: multiple text selections can be made with Ctrl/Cmd; double-click drag selects in "word-by-word" mode; triple-clicking selects a paragraph."

I hope I have not misunderstood this, but as I (thought I) got it, the new "Multiple text selections" feature is meant to allow multiple text selections, meaning that by holding the Ctrl button down, several parts of text can be selected at the same time.

Well, it doesn't work here. I do not have much more to add. I am running the Norwegian version on a system with everything Norwegian, which evidently has caused problems before (at least on Linux).

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Component: Search → General
QA Contact: search → general

Comment 1

11 years ago
Can you be more specific about what you're doing to select the second range of text?  Are you holding Ctrl and dragging?  Or holding Ctrl and double-clicking a word?
Component: General → Selection
Product: Firefox → Core
QA Contact: general → selection
(Reporter)

Comment 2

11 years ago
(In reply to comment #1)

I just found out that holding Ctrl and dragging works as expected.
But holding Ctrl and double-/triple-clicking does not work. The first selection is lost.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 415707
You need to log in before you can comment on or make changes to this bug.