page is not shown correctly

VERIFIED DUPLICATE of bug 42388

Status

P3
normal
VERIFIED DUPLICATE of bug 42388
19 years ago
14 years ago

People

(Reporter: ezh, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Comment hidden (empty)

Comment 1

19 years ago
Nice description.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

19 years ago
Try to load this page with NN 4.x
Status: RESOLVED → REOPENED
Resolution: INVALID → ---

Comment 3

19 years ago
this should be a dupe of the Strict DTD issue, marking so. Will recheck once
that has been fixed.


*** This bug has been marked as a duplicate of 42388 ***
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → DUPLICATE

Comment 4

19 years ago
page looks identical in nav4 and 62308 winME. vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.