downloads unextended files as a quicktime movie

VERIFIED DUPLICATE of bug 236389

Status

VERIFIED DUPLICATE of bug 236389
11 years ago
11 years ago

People

(Reporter: scvajda, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.12) Gecko/20080206 Camino/1.5.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.12) Gecko/20080206 Camino/1.5.5

Seems to immediately default to mpeg movie format for unrecognizable files. The same downloaded files are recognized correctly by other browsers. Is there a solution?

Reproducible: Always

Steps to Reproduce:
1. download an attached file in yahoo mail
2. file is automatically assumed to be mpeg movie format wherever it is saved
3.
Actual Results:  
same problem

Expected Results:  
correct file recognition

Comment 1

11 years ago
This may partially be a content-disposition bug on their end (I'm not sure if they have the lack-of-quoting bug), but beyond that this would probably be bug 236389, which will be fixed for Camino 2.0.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 236389

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.