Closed Bug 424263 Opened 12 years ago Closed 12 years ago

Crash in libnspr4.dylib@0x1fce9 when visting paypal

Categories

(NSS :: Libraries, defect, critical)

x86
macOS
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: marcia, Unassigned)

Details

(Keywords: crash)

Seen testing yesterday's nightly, 2008031904. I am filing it because even though I only hit it once and was not able to reproduce, it is an odd crash.

STR:
1. Fresh profile. Go to paypal.com.

It was not an immediate crash, paypal seemed to have trouble loading and then I crashed. In light of the recent issue in Bug 423475, thought it would be good to file.

Breakpad: http://crash-stats.mozilla.com/report/index/e072a454-f5da-11dc-9514-001a4bd46e84
Assignee: nobody → dveditz
Product: Firefox → Core
QA Contact: firefox → toolkit
luser: what happened to symbols? :(

Signature	libnspr4.dylib@0x1fce9
UUID	e072a454-f5da-11dc-9514-001a4bd46e84
Time	2008-03-19 10:35:22-07:00
Uptime	363
Product	Firefox
Version	3.0b5pre
Build ID	2008031904
OS	Mac OS X
OS Version	10.5.2 9C31
CPU	x86
CPU Info	GenuineIntel family 6 model 15 stepping 10
Crash Reason	EXC_BAD_ACCESS / KERN_PROTECTION_FAILURE
Crash Address	0x54ce9
Comments	paypal.com and boom
Crashing Thread
Frame 	Signature 	Source
0 	libnspr4.dylib@0x1fce9 	
1 	libnss3.dylib@0x97e0c 	
2 	libnss3.dylib@0x77dad 	
3 	libnss3.dylib@0x77eaf 	
4 	libnss3.dylib@0x6faf7 	
5 	libnss3.dylib@0x6fbce 	
6 	libnss3.dylib@0xcc62 	
7 	XUL@0x692484 	
8 	XUL@0x692712 	
9 	XUL@0x69285b 	
10 	XUL@0x692144 	
11 	XUL@0x6534c0 	
12 	XUL@0x6538b9 	
13 	XUL@0x5dbc88 	
14 	XUL@0x5ce320 	
15 	XUL@0x5d4a25 	
16 	XUL@0x5d8c5c 	
17 	XUL@0x5d94e2 	
18 	XUL@0x5d9f1c 	
19 	XUL@0xd2067 	
20 	XUL@0xd7cd7 	
21 	XUL@0x67550 	
22 	XUL@0x67660 	
23 	XUL@0x996d66 	
24 	XUL@0x7ea986 	
25 	XUL@0x7b54f6 	
26 	XUL@0x78dfa0 	
27 	XUL@0x7652aa 	
28 	CFRunLoopRunSpecific 	
29 	CFRunLoopRunInMode 	
30 	RunCurrentEventLoopInMode 	
31 	ReceiveNextEventCommon 	
32 	BlockUntilNextEventMatchingListInMode 	
33 	_DPSNextEvent 	
34 	-[NSApplication nextEventMatchingMask:untilDate:inMode:dequeue:] 	
35 	-[NSApplication run] 	
36 	XUL@0x7646f0 	
37 	XUL@0x636478 	
38 	XUL@0x8dd2 	
39 	main 	mozilla/browser/app/nsBrowserApp.cpp:158
40 	start 	crt.c:272
41 	start 	
42 	@0x1 	
Assignee: dveditz → nobody
Severity: normal → critical
Component: Security → Libraries
Keywords: crash
Product: Core → NSS
QA Contact: toolkit → libraries
Version: Trunk → unspecified
timeless: I think that we had network issues that day, the symbols must not have been pushed. (And nobody re-pushed them apparently.)
Whiteboard: DUPEME
We can't do anything if there are no debug symbols
and we can't reproduce this crash.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → WONTFIX
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.