Open button never becomes active/enabled in Open Web Location dialog

VERIFIED DUPLICATE of bug 42045

Status

SeaMonkey
UI Design
P3
normal
VERIFIED DUPLICATE of bug 42045
18 years ago
10 years ago

People

(Reporter: Claudius Gayle, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
***Overview Description: 

  When using the Open Web Location dialog, the 'Open' button is initially disabled and stays that way even after you've typed in a 
web address.

***Steps to Reproduce: 

1) Select File|Open Web Location

2) Type a URL in the textfield


***Actual Results: 

The button never becomes active but it still works just fine (hitting enter works as well)

***Expected Results: 

The button should become active as soon as I begin to type in the textfield

***Build Date & Platform Bug Found: 

Found while smoketesting the 2000061308-M17 trunk builds on Win98 and RH Linux6.1

Comment 1

18 years ago
yep, this is a problem with oninput not firing in enderlite textboxes; if I'm 
not mistaken, a fix was just checked in for this.

*** This bug has been marked as a duplicate of 42045 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
vrfy dup.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.