###!!! ASSERTION: Calling EndSecureKeyboardInput when it hasn't been enabled!:

RESOLVED WORKSFORME

Status

()

Core
General
RESOLVED WORKSFORME
10 years ago
5 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

({assertion})

Trunk
x86
Windows XP
assertion
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 310976 [details]
stack

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008031818 Minefield/3.0b5pre

Steps to reproduce:
Was trying to file a memory leak bug in b.m.o and was forced to repeat the login several times on different bmo pages (that happens mostly because of cookie problems).

Checked the Debug Output and :

###!!! ASSERTION: Calling EndSecureKeyboardInput when it hasn't been enabled!: 'debug_InSecureKeyboardInputMode', file c:/debug/mozilla/widget/src/xpwidgets/nsBaseWidget.cpp, line 843
(Reporter)

Updated

10 years ago
Blocks: 394107

Comment 1

5 years ago
Bug 807893 removed the assertion.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.