"Printing is Completed" dialog remains on screen after job has been printed

RESOLVED DUPLICATE of bug 413200

Status

()

RESOLVED DUPLICATE of bug 413200
11 years ago
11 years ago

People

(Reporter: klompen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

After printing a web page, the following dialog is displayed:
title: Printing
Text of dialog:
Title: Printing is Completed.
Progress: 100%

The first time I printed this dialog eventually was closed automatically as expected.  The 2nd & 3rd time that I printed this dialog continued to be displayed on the screen until I clicked the X to close it.

Reproducible: Always

Steps to Reproduce:
1.Print to any printer
2.Print job prints at normal throughput speed
3.Dialog box stays on screen
Actual Results:  
Dialog box stays on screen for several minutes before closing

Expected Results:  
Dialog box should close at completion of print job
This should be fixed in recent trunk builds:
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 413200
You need to log in before you can comment on or make changes to this bug.