implement a i18n friendly toLowerCase() for use in autocomplete.xml so that we correctly emphasize matching text

RESOLVED DUPLICATE of bug 409873

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 409873
10 years ago
10 years ago

People

(Reporter: Seth Spitzer, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
implement a i18n friendly toLowerCase() for use in autocomplete.xml so that we correctly emphasize matching text

see bug #394604
Flags: blocking-firefox3?
(Reporter)

Comment 1

10 years ago
I don't know if nsUnicharUtils.h's ToLowerCase is exposed (by some existing service) to javascript, but that's what we'd want to use.

edward, any interest in fixing this one?
(Reporter)

Comment 2

10 years ago
actually, I logged this bug a while ago (see bug #409873) and beltzner already ruled it a blocking-firefox-3 minus.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 409873

Updated

10 years ago
Flags: blocking-firefox3?
You need to log in before you can comment on or make changes to this bug.