Quick Find Toolbar is not cleared when using "Clear Private Data..."

RESOLVED DUPLICATE of bug 409624

Status

()

--
minor
RESOLVED DUPLICATE of bug 409624
11 years ago
10 years ago

People

(Reporter: florianheinemann, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

If the Quick Find Toolbar (Ctrl+F) contains a search string, this string is not cleared when you are using "Tools / Clear Private Data...". The option "Saved Form and Search History" is active.

Reproducible: Always

Steps to Reproduce:
1. Press Ctrl+F and enter a search string
2. Use Tools / Clear Private Data (with "Saved Form and Search History" enabled)
3. The Search String is not removed while the normal Search Bar is cleared
Actual Results:  
The Search String is not removed while the normal Search Bar is cleared

Expected Results:  
Cleared Quick Find Toolbar
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 409624
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.