Firefox crashes immediately after navigating to the URL mentioned above

RESOLVED DUPLICATE of bug 419127

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 419127
11 years ago
10 years ago

People

(Reporter: Karen Gabrielyan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008032204 Minefield/3.0b5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008032204 Minefield/3.0b5pre

As soon as I try navigating the Firefox 3 to the URL "http://sg.news.yahoo.com/rtrs/20080321/tbs-goldas-socgen-turkey-955c2a1.html", it crashes.

I verified that crash happens on WinXP SP2 and on WinVista.

Reproducible: Always

Steps to Reproduce:
1. Just navigate to "http://sg.news.yahoo.com/rtrs/20080321/tbs-goldas-socgen-turkey-955c2a1.html"


Actual Results:  
Firefox crashes

Expected Results:  
Firefox should just have kept working and letting me browse further
Page loaded fine for me. Try disabling Java first, by going to Tools > Options > Content > Enable Java - uncheck that. Then try reopening the page. This solved one instant crash on every visit to a certain page for me.

Also, if you have any addons, that would be relevant to note. Try disabling Adblock Plus or NoScript, if you have those.
(Reporter)

Comment 2

11 years ago
I have no addons running under the Firefox3.

The bug disappears for me when I disable Javascript through Tools/Options/Content/Enable Javascript.

But when JavaScript is enabled, the crash is very consistent, happens every time the site is visited.
(Reporter)

Comment 3

10 years ago
Navigating to another URL causes an immediate Firefox 3 Beta 5 crash:
http://www.yahoo.com/s/848868
(Reporter)

Comment 4

10 years ago
Interestingly, I cannot reproduce the crashes for neither of URLs on a virtual PC, but crashes happen on 3 of my real PCs with both URLs. One of PC-s is running Windows Vista, the other two have WinXP SP2.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 419127
(Reporter)

Comment 6

10 years ago
Indeed, when I disable the Yahoo Application State Plugin, application does not crash anymore.
You need to log in before you can comment on or make changes to this bug.