Mouse back and forward buttons do not work

RESOLVED DUPLICATE of bug 420294

Status

()

RESOLVED DUPLICATE of bug 420294
11 years ago
11 years ago

People

(Reporter: vitaliy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b4) Gecko/2008030318 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b4) Gecko/2008030318 Firefox/3.0b4

Using side mouse buttons that are reported as XButton 6 & 7 no longer work with Firefox. Works fine with latest Firefox 2.0.0.12.

Reproducible: Always

Steps to Reproduce:
1. Browser any page several levels deep
2. Use mouse side buttons to go forward / backwards in history

Comment 1

11 years ago
The mouse mappings changed in Firefox 3, see bug 420294 for the details and how you can solve the issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 420294
You need to log in before you can comment on or make changes to this bug.