Status

()

P3
normal
VERIFIED DUPLICATE of bug 41924
19 years ago
18 years ago

People

(Reporter: doronr, Assigned: pnunn)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Loading the site, notice that the throbber is still active. After a few seconds,
the page reflows, and wide black cellpaddings appear.

Probably HTML Tables, going to testcase this before moving (in case this is a dupe).

Comment 1

19 years ago
Doron, still gonna testcase this one?

Comment 2

19 years ago
updating component and setting default owner. Confirmed with 071108 mozilla
build On NT4
Assignee: asa → karnaze
Component: Browser-General → HTMLTables
QA Contact: doronr → desale

Comment 3

19 years ago
As with bug 43071 this effect is caused by a small image (blank.gif) in the 
black table cells being broken and text ("blank") being inserted in its place.

The text can be seen by highlighting with the mouse.

Build 2000071320/NT4 sp 5

Updated

19 years ago
Status: NEW → ASSIGNED
Keywords: qawanted
Target Milestone: --- → M19
(Reporter)

Comment 4

18 years ago
this is a dupe which I can't find, been looking for ages.
(Reporter)

Comment 5

18 years ago
*** Bug 43071 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 6

18 years ago
I think this is imagelib, nto htmlframes. could be networking too.
Assignee: karnaze → pnunn
Status: ASSIGNED → NEW
Component: HTMLTables → ImageLib
QA Contact: desale → elig
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED

Comment 7

18 years ago
another site: http://linux4u.com
missing clear.gif cause text "clear" in black on black bg. causing "blackbox".

*** This bug has been marked as a duplicate of 41924 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 9

18 years ago
Verified dupe of later bug 41924: "Change how layout handles broken images (alt
text)"
Status: RESOLVED → VERIFIED

Updated

18 years ago
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.