KB article: This add-on will be upgraded/enabled/uninstalled/disabled when Firefox is restarted

RESOLVED DUPLICATE of bug 504430

Status

support.mozilla.org
Knowledge Base Articles
RESOLVED DUPLICATE of bug 504430
11 years ago
9 years ago

People

(Reporter: Jason Barnabe (np), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
-The normal situation where you have to completely close Firefox
-The situation where even after you restart Firefox it comes up
-- http://support.mozilla.com/tiki-view_forum_thread.php?forumId=1&comments_parentId=29255#threadId29312
--http://support.mozilla.com/tiki-view_forum_thread.php?comments_parentId=12247&forumId=1

Link to it from here http://support.mozilla.com/en-US/kb/Unable+to+install+add-ons
Status: NEW → ASSIGNED
Assignee: nobody → sdaugherty
Status: ASSIGNED → NEW
Status: NEW → ASSIGNED

Comment 1

9 years ago
Reseting to new, No activity in over a year.
Assignee: sdaugherty → nobody
Status: ASSIGNED → NEW

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 504430
You need to log in before you can comment on or make changes to this bug.