If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Newsgroup names in header should be linkified

VERIFIED DUPLICATE of bug 35689

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 35689
18 years ago
13 years ago

People

(Reporter: Henrik Gemal, Assigned: scottputterman)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The newsgroup names after Newsgroups: should be linkified.

Meaning that
Newsgroups: netscape.public.mozilla.builds
should become kind of:
Newsgroups: <a 
href="news://news.mozilla.org/netscape.public.mozilla.builds">netscape.public.mo
zilla.builds</a>

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 35689 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
QA Contact: lchiang → huang
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.