Span floated within paragraph is too far down. From Acid3.

RESOLVED DUPLICATE of bug 50630

Status

()

defect
RESOLVED DUPLICATE of bug 50630
12 years ago
11 years ago

People

(Reporter: webmaster, Unassigned)

Tracking

({testcase})

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008032405 Minefield/3.0b5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4pre) Gecko/2008021904 

The instructions paragraph in Acid3 has a red dot to its right. It should be covered by a white 20x20px white span-element. But it is positioned 20px too far down. 

A reduced test case is located at http://keryx.se/dev/acid3/bg-in-negative-margin.html

And results from different browsers is located at http://keryx.se/dev/acid3/red-green-dot.pdf

Reproducible: Always

Steps to Reproduce:
1. Take the Acid3 test!

Actual Results:  
See PDF.

Expected Results:  
See screenshot from Safari in the PDF above.
Version: unspecified → Trunk
Keywords: testcase
Blocks: acid3
Is this bug not a duplicate of bug 50630?
How can one know when reporting? (I do not want to add any more noise.)
It's often not easy to tell. If you're not sure, it's best to just file the bug and someone will discover the relationship.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 56030
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 50630
No longer blocks: acid3
You need to log in before you can comment on or make changes to this bug.