If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Toolkit Graveyard
Error Console
RESOLVED INVALID
10 years ago
a year ago

People

(Reporter: Bill Ross, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13

I downloaded and installed MOZILLA about a week ago.  Ever since I installed MOZILLA my PC has not been operating correctly.  It runs extremely slow and at times my Internet connection will disconnect without any warning.  Is there anything I can do to remedy these tech issues?

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.
Bugzilla is a place for the developers to track their work, please use http://support.mozilla.com (currently down because of server issues) 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
(Assignee)

Updated

a year ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.