Don't re-open the good file where there are files with the same filename

VERIFIED DUPLICATE of bug 301328

Status

()

VERIFIED DUPLICATE of bug 301328
11 years ago
10 years ago

People

(Reporter: fabrice.tiercelin, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

Where there are several files with the same filename in the download manager, if you want to re-open the most recent file, it opens the oldest.

Reproducible: Always

Steps to Reproduce:
1. Download a file on a site
2. Download another file with the same filename but on another site
3. Double-click on the last file
Actual Results:  
It opens the first file.

Expected Results:  
It opens the last file (the one you have double-clicked on).
(Reporter)

Comment 1

11 years ago
Created attachment 311862 [details]
Download manager with two files with the same filename

Updated

11 years ago
Whiteboard: DUPEME
Bug 301328, I think.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Version: unspecified → Trunk
Duplicate of bug: 301328
ah, yes, that's the one.

verified dupe
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.