Don't reload plugins so often

RESOLVED DUPLICATE of bug 500925

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 500925
10 years ago
9 years ago

People

(Reporter: Stuart Morgan, Assigned: Josh Aas)

Tracking

Trunk
x86
Mac OS X
Points:
---
Bug Flags:
wanted-next +

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Split off from bug 397053 comment 33; that leak exists partially because plugins are being reloaded all the time, which apparently at least Safari isn't doing.
(Assignee)

Updated

10 years ago
Flags: wanted-next+
(Assignee)

Updated

9 years ago
Depends on: 500925
(Assignee)

Comment 1

9 years ago
Bug 500925 should address this.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 500925
You need to log in before you can comment on or make changes to this bug.