After disabling or uninstalling (before restarting Firefox), there should be an option to restart in the "Add-ons" window.

RESOLVED DUPLICATE of bug 408116

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 408116
11 years ago
10 years ago

People

(Reporter: kfazal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13

After changing a setting for an add-on/extension, sometimes restarting Firefox is required to make the changes affected. Depending on the type of websurfer you are,  it may take a while to close all of the tabs. Presently, I solve this problem by end tasking firefox.exe for Task Manager then restarting Firefox from there.

Reproducible: Always

Steps to Reproduce:
1. N/A
2.
3.
Actual Results:  
N/A

Expected Results:  
N/A

N/A
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 408116
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.