Get more addons tab should be separated from other tabs by a line.

RESOLVED DUPLICATE of bug 414608

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 414608
11 years ago
10 years ago

People

(Reporter: ben.r.xiao, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008032705 Minefield/3.0pre Firefox/2.0.0.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008032705 Minefield/3.0pre Firefox/2.0.0.13

There should be a thin separator between the "Get Addons" tab and the other tabs in the addons manager. "Get Addons" is for installing new addons, where as the other tabs are for managing and deleting addons. They should be visually separate in the UI to make it clearer.

It might also be better if we put the "Get Addons" tab after all the other tabs because gettings addons is considered optional.

Reproducible: Always

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 414608
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.