"page bookmarked" pane shouldn't disappear upon clicks outside firefox

VERIFIED DUPLICATE of bug 420813

Status

()

Firefox
Bookmarks & History
--
minor
VERIFIED DUPLICATE of bug 420813
10 years ago
8 years ago

People

(Reporter: Bayle Shanks, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9b5pre) Gecko/2008032504 Minefield/3.0b5pre
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9b5pre) Gecko/2008032504 Minefield/3.0b5pre

Currently the "page bookmarked" pane which is invoked by "Bookmark this page" disappear upon any mouse click outside the pane, even if the click is on some oter appplication's window. This makes it impossible for disabled users to use some onscreen keyboard programs to enter text into the pane.

Also, if there isn't already, there should be an about:config option to make the pane into a normal window.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.


Expected Results:  
Clicks which are not in firefox's windows shouldn't affect firefox.
(Reporter)

Updated

10 years ago
Version: unspecified → Trunk
Component: Bookmarks → Places
OS: Linux → All
QA Contact: bookmarks → places
Hardware: PC → All
Confirmed for consideration.
Blocks: 393509
Status: UNCONFIRMED → NEW
Ever confirmed: true
Is this the same as bug 420813?
(In reply to comment #2)
> Is this the same as bug 420813?
> 
Yes, if you have additional arguments, please tell them in bug 420813, Bayle.

No longer blocks: 393509
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 420813

Updated

10 years ago
Status: RESOLVED → VERIFIED
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.