The site is not removed from Offline Storage after using "Clear Offline Website Data"

RESOLVED DUPLICATE of bug 538588

Status

()

defect
RESOLVED DUPLICATE of bug 538588
11 years ago
2 years ago

People

(Reporter: pavlo.statseiko, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008032705 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008032705 Minefield/3.0pre

The site is not removed from Offline Storage after using "Clear Offline Website Data" option

Reproducible: Always

Steps to Reproduce:

1. Start FF with clean profile.
2. Go to http://www.campd.org/stuff/tests/offline/offline1.html
3. Select 'Allow' button in notification bar
4. Select 'Tools->Options->Advanced->Network' and verify that "www.campd.org" is displayed in the list of sites that have stored data for offline use.
5. Select "Tools->Clear Private Data"
6. Check "Offline Website Data" option and click "Clear Private Data now"
7. Repeat step 4
Actual Results:  
"www.campd.org" is still displayed in the list. The repeated visit to the http://www.campd.org/stuff/tests/offline/offline1.html entails to automatically saving data to local disc (without notification message)

Expected Results:  
"www.campd.org" should be removed from the list
I ran the same test case and found the same issue on the following build:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

10 years ago
I can reproduce with firefox-3.1-0.11.beta3.fc11.x86_64 on Fedora Rawhide

Comment 3

9 years ago
Duplicate of more detailed and active Bug 425645 - The site is not removed from Offline Storage after using "Clear Offline Website Data".

Comment 4

9 years ago
Sorry, i meant Bug 538588  - Options -> Advanced ->  Network -> Offline Storage confusing: Clear Now button only affects disk cache.

Updated

6 years ago
Duplicate of this bug: 964168

Updated

2 years ago
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 538588
You need to log in before you can comment on or make changes to this bug.