All users were logged out of Bugzilla on October 13th, 2018

Status

P3
normal
VERIFIED DUPLICATE of bug 35772
19 years ago
14 years ago

People

(Reporter: dax_mitchell, Assigned: karnaze)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
This one's been around forever.  I wouldn't be surprised if
their HTML is non-standard.  Still, ESPN is a very popular
site.  It's not good if it looks terrible in Mozilla.

I love Mozilla, by the way, and the work is terrific.

Comment 1

19 years ago
Looks fine to me on the Linux 2000061417 build.  Doesn't seem like it's
the table rendering bug, since http://www.linux.com is still totally
screwed.
(Reporter)

Comment 2

19 years ago
I did some more digging...

I was not very clear and apologize for that.  

One problem is the "TOP STORIES" area, which has a 
tabbed folder kind of thing.  I attached a snippet 
of HTML at the end.  The bug is that clicking on the 
tabs gets no response.

Another problem is <P></P> gives no vertical separation.
So a list of items like what's attached below looks bunched up.
Perhaps the HTML spec says no vertical separation here,
but it ends up making lists look really chaotic.

-------- BEGIN: bunching up with <P></P> -----------
<a href="/nhl/news/2000/0613/582575.html">Bourque staying with Avalanche, signs 
1-year deal</a><p></p>
<a href="/mlb/news/2000/0614/584079.html">Red Sox reportedly get serious about 
Sosa sweepstakes</a><p></p>
<a href="/mlb/2000/20000614/recap/bosnyy.html">Yankees beat Red Sox 2-1 on Tino 
Martinez homer</a><p></p>
<a href="/nba/s/2000/0609/575735.html">Hamilton finally named Mr. Wizard in 
Washington</a><p></p>
<a href="/golfonline/usopen_m00/s/2000/0614/584196.html">Golfers remember 
Stewart in Pebble ceremony</a><p></p>
<a href="/ncb/news/2000/0614/584216.html">IU prof critical of Knight takes leave 
after death threats</a><p></p>
<a href="/ncf/news/2000/0614/584701.html">Tennessee strips tutorial oversight 
from athletic dept.</a><p></p>
<a href="/mlb/news/2000/0613/583405.html">Rocker talks -- briefly -- upon wild 
return to Braves</a><p></p>
<a href="/gen/news/index.html">Wire</a> | <a href="/gen/news/more.html">More 
News</a>

-------- END: bunching up with <P></P> -----------


-------- BEGIN: tabbed folder -----------

<div id=TOPlabel><font class="TOPname">TOP STORIES</font></div>
<div id="TOPtaboneC"><a 
href="javascript:display('TOPtaboneH','index');target('/linkedfiles/frontpage/fo
sz/nba.html');" onMouseOver="window.status='NBA';return true" 
onMouseout="window.status=''; return true"><img 
src="http://a12.g.akamaitech.net/7/12/621/000/espn.go.com/i/t/index_nba_c.gif" 
border=0></a></div>
<div id="TOPtaboneH"><img 
src="http://a12.g.akamaitech.net/7/12/621/000/espn.go.com/i/t/index_nba_h.gif" 
border=0></div>
<div id="TOPdataone">
<div id=TOPphoto>
<img 
src="http://a12.g.akamaitech.net/7/12/621/000/espn.go.com/media/nba/2000/0614/ph
oto/aat_kobe.jpg" width=95 height=145 border=0>
<div id=TOPcut><font class=TOPcaption>Kobe looks fine on offense and 
defense.</font></div>
</div>

-------- END: tabbed folder -----------
 
Component: HTMLTables → Browser-General

Comment 3

19 years ago
duplicate of bug 35772

*** This bug has been marked as a duplicate of 35772 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 4

19 years ago
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.