When receiving updated meeting requests, calendar says already actioned but doesn't update calender event. Further invites do not get actioned

RESOLVED DUPLICATE of bug 361635

Status

RESOLVED DUPLICATE of bug 361635
11 years ago
11 years ago

People

(Reporter: nick.harness, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: Thunderbird v 2.0.0.12 with Lightning extension with Noia 2.0 eXtreme 3.3 theme

If I receive a meeting update, I receive the message: Invitation could not be processed Status 2152333316. Details:ID already exists for addItem .
Once this had been shown, future unrelated meeting requests could not be actioned or automatically added to calendar if accepted, although acceptance e-mail still sends.

On meeting requests I want to send, I add attendees and tick send e-mail but no meeting request is sent.

Reproducible: Always

Steps to Reproduce:
1.click on update meeting e-mail
2.Accept update
3.Receive error message
Actual Results:  
Receive error message as stated

Expected Results:  
Any updates should be shown in calendar as accepted and updated
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 361635
You need to log in before you can comment on or make changes to this bug.