v3b4 installs to wrong location (folder/partition) on "custom" - upgrades (overwrites) v2

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
11 years ago
8 years ago

People

(Reporter: yamaha750virago, Unassigned)

Tracking

({qawanted})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

WinXP/sp2. Repeatable on this machine/configuration (2X). Start installer. Select custom. Browse to see location of folder for Firefox v2 at d:\program files\firefox click "Cancel."

Destination Folder shows "C:\Program Files\Mozilla Firefox 3 Beta 4\" - click Next.

Confirmation of installation to "C:\Program Files\Mozilla Firefox 3 Beta 4\" click next.

Installs (upgrades/overwrites) to D:\Program Files\firefox

Reproducible: Always

Steps to Reproduce:
1.(see details)
2.
3.
Actual Results:  
(See details)

Expected Results:  
Expected: installation of BETA to partition and directory shown - and confirmed - in installer dialog.

All other details available if needed.
Keywords: qawanted

Comment 1

9 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Unable to reproduce. Installs to "C:\Program Files\Mozilla Firefox 3 Beta 5\" by default

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.