If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Certain PNG images do not display properly or at all after the first time they are loaded

RESOLVED DUPLICATE of bug 411831

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 411831
10 years ago
10 years ago

People

(Reporter: Antonio M. D'souza, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9b4) Gecko/2008031318 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9b4) Gecko/2008031318 Firefox/3.0b4

The PNG image at http://www.quikchange.net/~quik/images/my-face.png loads fine the first time but if a context menu is opened over it, it doesn't get repainted after th menu is closed. Worse still, reloading the image in the browser window make it vanish entirely!

This used to work in the alpha builds.

Reproducible: Always

Steps to Reproduce:
1. Load http://www.quikchange.net/~quik/images/my-face.png
2. Reload.
Actual Results:  
The image turns invisible.

Expected Results:  
It should be repainted.
Can you take a look at bug 411831 if you are seeing that bug.
(Reporter)

Comment 2

10 years ago
Yes, this is a PNG that has an alpha channel being used.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 411831
You need to log in before you can comment on or make changes to this bug.