text-overflow:ellipsis not implemented

VERIFIED DUPLICATE of bug 312156

Status

()

Core
CSS Parsing and Computation
--
enhancement
VERIFIED DUPLICATE of bug 312156
10 years ago
10 years ago

People

(Reporter: Dusan Maliarik, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

Among others this will be nice to have. WebKit & Trident supports this, so why not Gecko? We should add slowly CSS3 feature, why not?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
-> duplicate of bug 312156

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 312156

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.