Closed Bug 426344 Opened 12 years ago Closed 11 years ago

gtk focus problems with N800 soft keyboard on OS2008

Categories

(Core Graveyard :: GFX: Gtk, enhancement)

x86
Maemo
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 406837

People

(Reporter: blizzard, Assigned: tonikitoo)

References

Details

(Keywords: mobile)

Focus doesn't quite work right on the N800 with soft keyboards.  When you click in a text field you have to use the dpad to move the cursor to the right or left to get input sent to the text field.  Very strange.
Blocks: n800
Did you mean to mark this as a mac bug?  Linux perhaps?
OS: Mac OS X → Linux (embedded)
Keywords: mobile
Severity: normal → enhancement
Could we raise the priority on this sucker please ?
This bug is a total annoyance.
setting dep and taking the bug
Assignee: nobody → tonikitoo
Depends on: 406837
Blocks: 439053
mostly dup of bug 406837: problem is essentially the same there ...
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 406837
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.