Bookmark dialog buttons incorrectly ordered.

VERIFIED DUPLICATE of bug 392976

Status

()

Firefox
Bookmarks & History
--
trivial
VERIFIED DUPLICATE of bug 392976
10 years ago
10 years ago

People

(Reporter: Chris Harper, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

On the add bookmark dialog the Cancel button is to the left of the Done button - which is inconsistent with the rest of the UI. As far as I can tell the rest of the UI (and the Windows standard for dialogs like this) is the affirmative option is to the left and the "abort" option is to the right.

Reproducible: Always

Steps to Reproduce:
1. Navigate to any page.
2. Press CTRL+D
3. Observe buttons on the bookmark dialog.
Actual Results:  
Buttons are ordered incorrectly.

Expected Results:  
Buttons should be consistently place for usability.
This has been fixed in Firefox 3 Beta 5.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 392976
(Reporter)

Comment 2

10 years ago
Created attachment 313102 [details]
The bookmark dialog

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.