Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 42388
18 years ago
11 years ago

People

(Reporter: John Unruh, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
1.) Visit http://junruh.mcom.com/tests.html with Nova. Notice that the numbered 
testcases are aligned left, the way I designed the page.
2.) Visit the same site with M17. Notice that all lines are now centered.
(Assignee)

Comment 1

18 years ago
this page works when the DTD is stripped.

bug 42370 - missing non-optional closing tags (broken html) breaks following
tags
bug 42312 - missing optional closing tags (<p> without </p> for example) breaks
following tags.

duplicate also of the general Strict DTD bug 42388

*** This bug has been marked as a duplicate of 42388 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified
Status: RESOLVED → VERIFIED
I suspect this was really a dup of a different bug (one of the BLOCK-H bugs I
own), but I can't get to the testcase now (not behind firewall), so I won't bother.

Please attach testcases that are behind the firewall.
Depends on: 170330
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.