print selection prints only part of the selection

RESOLVED DUPLICATE of bug 402264

Status

()

--
major
RESOLVED DUPLICATE of bug 402264
11 years ago
11 years ago

People

(Reporter: dmdmdm, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; he-IL; rv:1.8.1.9) Gecko/20071030 SeaMonkey/1.1.6 Mnenhy/0.7.4.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008040108 Minefield/3.0pre

using "print selection" prints only parts of the selection, and printss always only one page

Reproducible: Always

Steps to Reproduce:
1.select text which is longer than one page
2.print the selection
Actual Results:  
only part of the selection is printed

Expected Results:  
all the selection should be printed
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 402264
You need to log in before you can comment on or make changes to this bug.