If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot select a visited url from the "session history dropdown icon"

VERIFIED DUPLICATE of bug 39923

Status

()

Core
Document Navigation
P3
major
VERIFIED DUPLICATE of bug 39923
18 years ago
9 years ago

People

(Reporter: Mack Sessoms, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
As you type in addresses in the url box the drop down list is being built but
you cannot select any of them.

Comment 1

18 years ago
This is a bug in the xul internetkeyword down arrow icon, which is named badley.
Seen in m16 and yesterday's m17 build. Could be a dupe, but can't find the
appropiate name. Moving to XPApps, could be XP Toolkit too.
Assignee: asa → don
Severity: normal → major
Status: UNCONFIRMED → NEW
Component: Browser-General → XP Apps
Ever confirmed: true
OS: Linux → All
QA Contact: doronr → sairuh

Comment 2

18 years ago
Updating to the real name of the component: session history dropdown icon
Summary: Cannot select a visited url from the drop down list of the url bar. → Cannot select a visited url from the "session history dropdown icon"

Comment 3

18 years ago
This is probably more radha's area
Assignee: don → radha
Component: XP Apps → History
QA Contact: sairuh → claudius

*** This bug has been marked as a duplicate of 39923 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
verified
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.