Closed Bug 426820 Opened 14 years ago Closed 13 years ago

Firefox do not start when called from Outlook (following message's link)

Categories

(Toolkit :: Startup and Profile System, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 395891

People

(Reporter: henrygr, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

When Outlook is open and I want to follow a link within a message , if Firefox is not already open, it does not show up.
Currently using:
Windows XP Service pack 2
MS Outlook 2003
Firefox 3.0b5 (as default browser)
Firefox 2.0.13 (as alternate)


Reproducible: Always

Steps to Reproduce:
1.Open Outlook
2.follow a link on a message.
3. To open Firefox, I have to kill firefox process and 
4. open Firefox from start menu/desktop link.
Actual Results:  
When Firefox is started normally, every link follows work correctly.


Expected Results:  
As with previous versions, when any link is followed, Firefox should pop-up even when called from an external program.
Hi,
are you using multiple Profiles?

If so, try to CHECK the 'Don't ask at Startup' Option in the Profile Manager.
Links from the OS should then open again, choosing the Profile used last time.

If this is true, this is a DUPL of Bug 395891
Product: Firefox → Toolkit
no response. assuming dupe of 395891
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 395891
You need to log in before you can comment on or make changes to this bug.