unusual German translation of menu bar

RESOLVED DUPLICATE of bug 268785

Status

Mozilla Localizations
de / German
--
trivial
RESOLVED DUPLICATE of bug 268785
10 years ago
10 years ago

People

(Reporter: Niels, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; de; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; de; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5

The German translation is not as usual for Mac applications.

Here a little list of what should be changed.
Datei -> Ablage
Ansicht -> Darstellung
Extras -> Erweitert   (I'm unsure here)

Reproducible: Always

Steps to Reproduce:
1. Download a German Firefox 3 Beta 5 for Mac
2. Start it.
3. Look at the menu bar.
Actual Results:  
You see:
Firefox Datei Bearbeiten Ansicht Chronik Lesezeichen Extras Fenster Hilfe

Expected Results:  
You should see:
Firefox Ablage Bearbeiten Darstellung Chronik Lesezeichen Erweitert Fenster Hilfe

I'm not sure about Extras / Erweitert.
I never saw Extras in a well-translated mac app. I think Erweitert is more usual.

Updated

10 years ago
Component: Menus → de / German localizations
Product: Firefox → Mozilla Localizations
QA Contact: menus → german.de

Comment 1

10 years ago
T
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 268785
You need to log in before you can comment on or make changes to this bug.