replying to html mail generates insufficient whitespace around quoted blocks

RESOLVED DUPLICATE of bug 314213

Status

RESOLVED DUPLICATE of bug 314213
11 years ago
10 years ago

People

(Reporter: dmose, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Generally speaking, things look reasonable while typing in composer, but viewing the received message in both Thunderbird and Mail.app shows the quoted blocks and text around them squeezed close together.  It looks really crummy and unprofessional, so marking as blocking Tb 3.
Flags: blocking-thunderbird3+

Comment 1

11 years ago
Do you mean bug 314213?
(Reporter)

Comment 2

11 years ago
I sure do; thanks!  I spent a bunch of time searching before filing and still didn't turn that up; I wish Bugzilla made it easier to find things.  Marking as a DUP, transferring the blocking+ flag to that bug.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Flags: blocking-thunderbird3+
Resolution: --- → DUPLICATE
Duplicate of bug: 314213
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.