download manager doesnt know defeault applications

RESOLVED DUPLICATE of bug 370380

Status

()

--
major
RESOLVED DUPLICATE of bug 370380
11 years ago
10 years ago

People

(Reporter: rogier, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9b5) Gecko/2008040514 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9b5) Gecko/2008040514 Firefox/3.0b5

downloading a file, the option "open with..."  does not show any application. when clicking other, a file browser is opened: not the way to pick a program in linux (instead: show tree of the application menu). When you hit cancel: it shows the correct application in the "open with" window.

when downloading it and clicking "open folder"  it says: " this link need to be opened with an application". clicking choose leads to filebrowser, hitting cancel does not lead to a solution.

in preferences, there are no applications under the applications tab.

in other words:opening files with mozilla this way is a big adventure...

probably this bug has been reported, but with all key words i tried, couldnt find it.

Reproducible: Always

Steps to Reproduce:
click on a link leading to file like pdf, doc, etc.
(Reporter)

Comment 1

11 years ago
edite: perhaps important: using kubuntu / hardy beta 

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 370380
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.