Adobe Flash Player Add-In won't install.

RESOLVED DUPLICATE of bug 416396

Status

Toolkit Graveyard
Plugin Finder Service
RESOLVED DUPLICATE of bug 416396
10 years ago
4 years ago

People

(Reporter: Dustin Azlin, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

When I go to install the Adobe Flash Player Add-In, I get an error message telling me I can't install it.

Reproducible: Always

Steps to Reproduce:
1.I go to a website that requires the Adobe Flash Player Add-in.
2.I install per instructions.
3.I get an error message.
Actual Results:  
The error message says: "Firefox could not install this item because 'Install-cm2..rdf' (provided by the item) is not well-formed or does not exist. Please contact the author about this problem."

Expected Results:  
Installed the Adobe Flash Player Add-in

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 416396
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
(Assignee)

Updated

4 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.