No charts shown until "Page Info" is used

RESOLVED INVALID

Status

()

RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: qwer1304, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

No charts info is used until "Page Info" is used. Flash works fine.

Reproducible: Always

Steps to Reproduce:
1.Goto http://finance.google.com/finance?cid=13756934
2.Notice that no charts are shown
3.Right click and select View Page Info
4.Charts show up
Actual Results:  
No charts are shown until View Page Info is used

Expected Results:  
Charts should be shown without having to use View Page Info

Flash works fine
(Reporter)

Comment 1

11 years ago
After some time the page reloads itself (to reload the chart), and then the chart is not shown anymore until View Page Info is invoked again
(Reporter)

Comment 2

11 years ago
The problem was due to Adblock extension which has not been updated for FF 3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID

Updated

11 years ago
Depends on: 429749

Updated

11 years ago
No longer depends on: 429749
You need to log in before you can comment on or make changes to this bug.