menu items don't appear in mac os leopard menu bar on app start

RESOLVED DUPLICATE of bug 424266

Status

()

RESOLVED DUPLICATE of bug 424266
11 years ago
11 years ago

People

(Reporter: behrang.farzan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_2; en-us) AppleWebKit/525.13 (KHTML, like Gecko) Version/3.1 Safari/525.13
Build Identifier: Firefox 3.0b5

This happens if firefox is not the default browser and is set to prompt for this on startup every time. When firefox is started, the prompt for default browser appears. When I hit no, the prompt goes away and firefox comes up. BUT, the menu bar for firefox is empty. There is no File, Edit, View, etc. Try keyboard shorcuts such as Apple + L to go to the address bar, that doesn't work. I use the shortcut Apple + , to open the preferences dialog. Suddently, the menu items appear again.

Reproducible: Always

Steps to Reproduce:
1. Make sure firefox is not the default browser.
2. Open firefox and respond "no" to the default browser prompt.

Actual Results:  
Check the menu bar... there are no menu items (i.e. File, Edit, View, etc).

Expected Results:  
The menu items should have appeared by default.
What you report is one of the symptoms of bug 424266.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 424266
You need to log in before you can comment on or make changes to this bug.